
Quicken Windows Web Connect  
 

On August 17th, 2022: 

1. Backup Quicken Windows Data File and Update. 
a. Choose File > Backup and Restore > Backup Quicken File. 
b. Download the latest Quicken Update. Choose Help > Check for Updates. 

2. Complete a final transaction download. 
a. Complete last transaction update before the change to get all of your transaction history 

up to date. 
b. Repeat this step for each account you need to update. 
c. Accept all new transactions into the appropriate registers. 

On August 21st, 2022: 

1. Deactivate online banking connection for accounts connected to BankPlus that is requesting this 
change.  

a. Choose Tools > Account List. 
b. Click Edit on the account to deactivate. 
c. In Account Details, click Online Services. 
d. Click Deactivate. Follow prompts to confirm deactivation. 
e. Click the General tab. 
f. Delete BankPlus and your Account Number information.  
g. Click OK to close window. 
h. Repeat steps for any additional accounts. 

 
2. Reconnect online banking connection for accounts that apply. 

 
a. Download a Quicken Web Connect file from BankPlus online banking site. 
b. In Quicken, choose File > File Import > Web Connect (.QFX) File.  
c. Use the import dialog to select the Web Connect file you downloaded. An “Import 

Downloaded Transactions” window opens.  
d. Choose Link to an existing account. Select the matching account in the drop-down 

menu. Associate the imported transactions to the correct account listed in Quicken. 
e. Repeat this step for each account you have connected to this institution.  

 



Quicken Windows Direct Connect and Express Web Connect 

 

On August 17th,2022: 

1.  Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken 
File. 

2.  Download the latest Quicken Update. Go to Help > Check for Updates. 
3. Complete a final transaction download. Accept all new transactions into the appropriate 

registers. 

On August 21st , 2022: 

1. Deactivate online banking connection for accounts connected to BankPlus.  
 
 Choose Tools > Account List. 
 Click Edit on the account to deactivate. 
 In Account Details, click Online Services. 
 Click Deactivate. Follow prompts to confirm deactivation. 
 Click the General tab. 
 Delete BankPlus and the Account Number information. Click OK to close window. 
 Repeat steps for any additional accounts that apply. 

 
2. Reconnect the online banking connection for your accounts. 
 Choose Tools > Account List 
 Click Edit on the account you want to activate. 
 In Account Details, click Online Services and then choose Set up Now. 
 Type BankPlus in the search field and click Next. 
 Enter your BankPlus credentials.  
 Ensure you associate the accounts to the appropriate accounts already listed in Quicken.  

Express Web Connect uses the same credentials you use for BankPlus’ online banking login 

Direct Connect might require credentials that do not match your online banking  

credentials. Important: If your credentials do not work, contact BankPlus 

 Select Link to an existing account and select the matching accounts in the drop-down menu. 

Important: Do NOT choose “Create a new account” unless you intend to add a new  

account to Quicken. If you are presented with accounts, you do not want to track in this  

data file, choose Ignore – Don’t Download into Quicken or click Cancel. 

 After all accounts have been matched, click Next and then Done. 



Quicken Mac Web Connect  

 

On August 17th, 2022: 

1. Backup your Quicken Mac data file and update the application. 
a. Choose File > Save a Backup. 
b. Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2. Complete a final transaction download. 
a. Complete last transaction update before the change to get all of your transaction history 

up to date. 
b. Repeat this step for each account you need to update. 
c. Accept all new transactions into the appropriate registers. 

On August 21st, 2022: 

Activate online banking connection for accounts connected to BankPlus 

1. Select your account under the Accounts list on the left side. 
2. Choose Accounts > Settings. 
3. Select Set up transaction download. 
4. Enter BankPlus in the search field, select the correct option and click Continue. 
5. Log into your BankPlus online banking site and download your transactions to your computer. 

 

Important: Take note of the date you last had a successful connection. If you have overlapping dates 
in the web-connect process, you may end up with duplicate transactions. 

 
6. Drag and drop the downloaded file into the box titled Drop download file. Choose Web Connect 

for the “Connection Type” if prompted 
7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate 

account already listed in Quicken. Under the Action column, click Link to pick your existing 
account. 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new account to 
Quicken. 

8. Click Finish. 

 



Quicken Mac Direct Connect and Quicken Connect 

 

On August 17th, 2022:  

1. Backup Quicken Mac Data File and Update the application. 
 
 Choose File > Save a Backup. 
 Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2. Complete a final transaction download. 
 
 Complete last transaction update before the change to get all of your transaction history up 

to date. 
 Accept all new transactions into the appropriate registers. 

On August 21st, 2022: 

Activate the online banking connection for accounts connected to the BankPlus.   

1. Click your account in the Accounts list on the left side. 
 

2. Choose Accounts > Settings. 
 

3. Select Set up transaction download. 
 

4. Enter BankPlus in the search field, select the correct option and click Continue. 
 

5. Enter your BankPlus credentials.  

Express Web Connect uses the same credentials you use for your institution’s online banking  

login.  

Direct Connect might require credentials that do not match your online banking credentials. 

Important: If your credentials do not work, contact BankPlus. 

6. In the “Accounts Found” screen, ensure you associate each new account to the appropriate  

account already listed in Quicken. Under Action, choose Link to pick your existing account. 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new  

account to Quicken. 

7. Click Finish. 



QuickBooks Windows Web Connect 
Before August 17th,2022:  

1. Backup QuickBooks Windows Data File & Update. 
a. Choose File > Back Up Company > Create Local Backup. 
b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks Desktop. 

2. Complete a final transaction download and match downloaded transactions. 
a. Complete one last transaction update before the change to get all of your transaction 

history up to date. 
b. Accept all new transactions into the appropriate registers. (required) 

On August 21st, 2022: 

1. Deactivate online banking connection for accounts connected BankPlus 
a. Choose Lists menu > Chart of Accounts. 
b. Right-click the first account you want to deactivate and choose Edit Account. 
c. Click the Bank Feeds Settings tab in the Edit Account window. 
d. Select Deactivate All Online Services and click Save & Close. 
e. Click OK for any alerts or messages that may appear with the deactivation. 
f. Repeat steps for any additional accounts that you need to deactivate. 

2. Reconnect online banking connection for accounts that you deactivated. 
a. Log in to BankPlus online banking site and download your transactions to a QuickBooks 

(.qbo) file. 
 

Note: Take note of your last successful upload. Duplicate transactions can occur if you have 
overlapping transaction dates in the new transaction download. 
 

b. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your saved 
Web Connect file and select to import. 

c. In the Select Bank Account dialog select Use an existing QuickBooks account. 
 

Important: Do NOT select “Create a new QuickBooks account” unless you intend to add a new 
account to QuickBooks. 
 

d. In the drop-down list, choose your QuickBooks account(s) and click Continue. Confirm 
by selecting OK 



QuickBooks Windows Direct Connect 
By August 17th, 2022:  

1. Backup QuickBooks Windows Data File & Update. 
a. Choose File > Back Up Company > Create Local Backup. 
b. Download the latest QuickBooks Update. Go to Help > Update QuickBooks Desktop. 

2. Complete a final transaction download and match downloaded transactions. 
a. Complete one last transaction update before the change to get all of your transaction 

history up to date. 
b. Accept all new transactions into the appropriate registers. (required) 

On August 21st , 2022: 

1. Deactivate online banking connection for accounts connected to BankPlus 
a. Choose Lists menu > Chart of Accounts. 
b. Right-click on the first account you would like to deactivate and choose Edit Account. 
c. Click the Bank Feeds Settings tab in the Edit Account window. 
d. Select Deactivate All Online Services and click Save & Close. 
e. Click OK for any alerts or messages that may appear with the deactivation. 
f. Repeat steps for any additional accounts that apply. 

 
2. Reconnect online banking connection for accounts that apply. 

 
a. Choose Lists menu > Chart of Accounts. 
b. Right-click on an account you would like to activate and choose Edit Account. 
c. Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in the dialog 

box that will appear. 
d. Enter BankPlus in the search field and select Continue. 
e. Enter your Direct Connect credentials. Direct Connect might require credentials that do 

not match your online banking credentials. Contact BankPlus if your login information 
does not work.  

f. Ensure you associate the accounts to the appropriate accounts already listed in 
QuickBooks. Link to your existing accounts in the drop-down options labeled Select 
Existing or Create New. 
 

Important: Do NOT select “Create New Account” unless you intend to add a new account to 
QuickBooks. If you are presented with accounts you do not want to track in this data file, choose 
Do Not Add to QuickBooks. 
 

g. After all accounts have been matched, click Next and then click Done. 



QuickBooks Online Web Connect 
On August 17th, 2022:  

1. Complete a final transaction download. 
2. Complete last transaction update before the change to get all of your transaction history up to 

date. 
3. Accept all new transactions into the appropriate registers. 

On August 21st, 2022: 

1. Disconnect online banking connection for accounts connected to BankPlus.  
a. Select Banking from the left column. 
b. Click on the account you would like to disconnect, then click the Pencil Icon on the 

corner of that account box. 
c. Click Edit Account Info. 
d. Check the box next to Disconnect this Account on Save. 
e. Click Save and Close. 
f. Repeat steps for any additional accounts that apply. 

 
2. Reconnect online banking connection for accounts that apply. 

 
a. Download a Web Connect file (.qbo or .qfx) from BankPlus ’s online banking site. 
b. In QuickBooks Online, choose Banking from the left column. 
c. Click File Upload in the upper-right side of the screen and use the upload dialog to 

locate the Web Connect file you downloaded in step a. 
d. Choose the appropriate account from the drop-down menu under QuickBooks Account 

and then click Next. 
 

Important: Do NOT choose “+Add New” in the drop-down menu unless you intend to add a 
new account to QuickBooks Online. 
 

e. When the import is finished, click Let's go! 
f. Review the For Review tab on the Banking page to view what was downloaded. 
g. Click Next, and then click Done. 
h. Repeat this step for each account that you have connected to BankPlus. 

 



QuickBooks Online Express Web Connect 
On August 17th,2022:  

1. Complete a final transaction download. 
2. Complete last transaction update before the change to get all of your transaction history up to 

date. 
3. Accept all new transactions into the appropriate registers.  

On August 21st, 2022: 

Disconnect online banking connection for accounts connected BankPlus 

1. Select Banking from the left column. 
2. Click the account you want to disconnect, then click the Pencil Icon on the corner of that 

account box. 
3. Click Edit Account Info. 
4. Check the box next to Disconnect this Account on Save. 
5. Select Save and Close. 
6. Repeat steps for any additional accounts that apply. 

Complete 5 business days after 2nd Deadline Date: 

1. Reconnect online banking connection for accounts that apply. 
a. On the Banking page, click Add Account in the upper-right side of the screen. 
b. Type BankPlus and choose the correct option from the results. 
c. Enter your BankPlus credentials and click Continue. Express Web Connect uses the same 

credentials you use for BankPlus online banking. 
d. Provide additional information, if requested.  
e. Ensure you associate the accounts for BankPlus to the appropriate account already 

listed under Which accounts do you want to connect? Choose the matching accounts in 
the drop-down menu. 

 
Important: Do NOT select “+Add New” unless you intend to add a new account to QuickBooks 
Online. If you are presented with accounts, you do not want to track in this QuickBooks Online 
Company, Uncheck the box next to the Account Name. 
 

f. After all accounts have been matched, click Connect and then click Finish. 
2. Exclude Duplicate Transactions. 

a. Select Banking from the left column. 
b. In the For Review section, click the checkboxes for the transactions you want to exclude. 
c. Choose Batch Actions > Exclude Selected. 



QuickBooks Mac Web Connect 
Before August 17th, 2022:  

1. Backup your QuickBooks Mac data file & update the application. 
a. Choose File > Backup. 
b. Download the latest QuickBooks Update. Choose QuickBooks > Check for QuickBooks 

Updates. 
2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 
up to date. 

b. Repeat this step for each account you need to update. 
c. Accept all new transactions into the appropriate registers. (required) 

On August 21st, 2022: 

1. Deactivate online banking connection for accounts connected to BankPlus.  
a. Choose Lists > Chart of Accounts. 
b. Select the first account you would like to deactivate and choose Edit > Edit Account. 
c. Select Online Settings in the Edit Account window. 
d. In the Online Account Information window, choose Not Enabled from the Download 

Transactions list and click Save. 
e. Click OK for any dialog boxes that may appear with the deactivation. 
f. Repeat steps for any additional accounts that apply. 

2. Reconnect online banking connection for accounts that apply. 
a. Log in to BankPlus online banking site and download your transactions into to a 

QuickBooks (.qbo) file. 
 
Important: Take note of your last successful upload. Duplicate transactions can occur if you 
have overlapping transaction dates in the new transaction download. 
 

b. In QuickBooks, choose File > Import > From Web Connect. Use the import dialog to 
import your saved Web Connect file. 

c. In the Account Association window, click Select an Account to choose the appropriate 
existing account register. 
 

Important: Do NOT select “NEW” under the action column unless you intend to add a new 
account to QuickBooks. 
 

d. Click Continue and OK for any dialog boxes that require action. 



QuickBooks Mac Direct Connect 

Before August 17th, 2022:  

1. Backup QuickBooks Mac Data File & Update the Application. 
a. Choose File > Backup. 
b. Download the latest QuickBooks Update. Choose QuickBooks > Check for QuickBooks 

Updates. 
2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 
up to date. 

b. Accept all new transactions into the appropriate registers. (required) 

On August 21st, 2022: 

1. Deactivate online banking connection for accounts connected to BankPlus   
a. Choose Lists > Chart of Accounts. 
b. Click the first account you would like to deactivate and choose Edit > Edit Account. 
c. Choose Online Settings in the Edit Account window. 
d. In the Online Account Information window, choose Not Enabled from the Download 

Transactions list and click Save. 
e. Click OK for any alerts or messages that may appear with the deactivation. 
f. Repeat steps for any additional accounts that apply. 

2. Reconnect online banking connection for accounts that apply. 
a. Choose Banking > Online Banking Setup. 
b. Type BankPlus in the search field, then click Next and follow the instructions in the setup 

screen 
c. Select Yes, my account has been activated for QuickBooks Online Services in the Online 

Banking Assistant window. Click Next. 
d. Enter your Direct Connect credentials. Direct Connect might require credentials that do 

not match your online banking credentials. Contact BankPlus if your login information 
does not work.  

e. For each account you wish to download into QuickBooks, click Select and Account to 
connect to your existing account’s registers. 

f. Click Next, and then click Done. 
g. Repeat this step for each account that you have connected to this institution. 



Mint Conversion Information 

As BankPlus completes its system conversion, Mint aggregation services may be interrupted for up to 5 
business days. Mint.com data is stored on Intuit cloud servers. Data is updated with every change and 
cannot restore data to a previous point in time. 

For a successful account update, do not log into your Mint.com until 5 business days after August 20th, 
2022. 

During this time, the Mint.com server will automatically make the system conversion for your activated  

accounts. If you login into Mint.com during this time, you may see duplicate accounts or an error  

displayed. Please do not attempt to change the status or make any changes in Mint.com during this 
time.  

After 5 business days, the accounts should reconcile showing your transaction history available. 

In the event that your accounts do not display current transactions after 5 business days, you may log  

back into Mint.com and click refresh to update the account. After the download completes, click  

the Transactions tab to view up to 90 days of transaction history. 
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